@all PC-Heinis: Disk Boot bla

Dieses Thema im Forum "Talk" wurde erstellt von Shadowlord, 09. Juli 2003.

  1. Shadowlord

    Shadowlord W:O:A Metalhead

    Registriert seit:
    12. September 2002
    Beiträge:
    3.240
    Zustimmungen:
    0
    Moin.

    Neuerdings gibt mein PC immer 'nen "Disk Boot Failure" aus. Hatte ich früher schonmal, lief aber nach 'ner Weile wieder. Seitdem hatte mein PC mal 'n paar Tage, bei denen er 'n paar "Disk Boot Failures" ausgibt und dann wieder geht oder sogar einfach so einwandfrei läuft (!).
    Neuerdings taucht der "Disk Boot bla" immer häufiger auf und das Ding läuft gerade mal fünf Minuten bevor er den nächsten ausspuckt wenn ich's denn mal schaffe, das Teil hochzufahren). Möglich, dass er beim nächsten Versuch wieder anspringt, möglich, dass er erst in 'ner Woche wieder anspringt, aber ich fummel schon wie blöde an meinen Festplatten rum und kann nichts finden, weshalb er die nicht erkennt. Langsam nervt's doch 'n bisschen.

    Was tun?
     
  2. Teufelsadmin

    Teufelsadmin Member

    Registriert seit:
    18. Juni 2003
    Beiträge:
    46
    Zustimmungen:
    0
    Ich tippe mal spontan auf eine Festplatte, die laaaaangsam aber sicher die Grätsche zu machen scheint.
    Betriebssystem in der Zeit schonmal neu aufgespielt?
    BIOS-Update hilft auch manchmal Wunder.
    Schonmal feste gegengetreten? Damit habe ich heute einen Laptop "repariert" ;)
     
  3. Shadowlord

    Shadowlord W:O:A Metalhead

    Registriert seit:
    12. September 2002
    Beiträge:
    3.240
    Zustimmungen:
    0
    Nee, mir wurde gesagt, dass meine Festplatte komplett im Arsch ist und das nur an der Festplatte liegt, an nichts anderem. Naja, und selbst die funktionierte ja 'ne Weile noch. Versuchen kann ich's ja mal, wenn's helfen könnte...
     
  4. Emperor

    Emperor W:O:A Metalmaster

    Registriert seit:
    30. November 2001
    Beiträge:
    13.380
    Zustimmungen:
    0
    Diskette im Diskettenlaufwerk gelassen? Klingt so danach...
     
  5. Shadowlord

    Shadowlord W:O:A Metalhead

    Registriert seit:
    12. September 2002
    Beiträge:
    3.240
    Zustimmungen:
    0
    Werd ich tun, sobald gar nichts mehr geht. ;)
     
  6. Shadowlord

    Shadowlord W:O:A Metalhead

    Registriert seit:
    12. September 2002
    Beiträge:
    3.240
    Zustimmungen:
    0
    So blöd bin selbst ich nicht. =) Nein.
     
  7. Emperor

    Emperor W:O:A Metalmaster

    Registriert seit:
    30. November 2001
    Beiträge:
    13.380
    Zustimmungen:
    0
    Sorry, manchmal haben die schwerwiegendsten Probleme die einfachsten Lösungen. Ansonsten tritt das Problem nicht immer, sondern nur manchmal auf, oder wie?
     
  8. Devstar

    Devstar W:O:A Metalmaster

    Registriert seit:
    12. Juni 2002
    Beiträge:
    6.781
    Zustimmungen:
    0
    Dann würde ich mir aber an deine Stelle möglichst bals eine neue Festplatte kaufen damit du noch ne Datensicherung machenkannst.
     
  9. Teufelsadmin

    Teufelsadmin Member

    Registriert seit:
    18. Juni 2003
    Beiträge:
    46
    Zustimmungen:
    0
    Ich denke mal nicht, dass OS neu installieren was bringt.
    Ich tippe ebenfalls auf die Platte/n.

    Oder halt das BIOS Update. Könnte schliesslich sein, dass dein IDE-Controller gelegentlich keinen Bock hat... alles schon dagewesen.
     
  10. DapperDanMan

    DapperDanMan W:O:A Metalhead

    Registriert seit:
    10. Mai 2003
    Beiträge:
    514
    Zustimmungen:
    0
    is richtig, haste allerhöchstwarscheinlich fehlerhafte Sektoren, mach mal einen Oberflächenscan, die fehlerhaften Sektoren können mit "Hier keine Daten draufschreiben" gesperrt werden. d.h. die Platte ist wegen fehlerhaften Sektoren nicht unbedingt im Arsch.
     
  11. Shadowlord

    Shadowlord W:O:A Metalhead

    Registriert seit:
    12. September 2002
    Beiträge:
    3.240
    Zustimmungen:
    0
    In Ordnung. :( Mal schauen ob's sowas für arme Leute gibt. Bislang hatte ich nur Probleme, wenn der PC ganz schrott war. Hatte noch nie 'ne launische Festplatte, dachte immer, der Stecker ist entweder drin oder draußen (wenn ihr wisst wie ich das meine).
    Ja. Eben hat er die Festplatte mal wieder erkannt und lief 'n paar Minuten bis er wieder abgekackt ist. Die letzten Wochen nachdem das Problem das erste Mal aufgetreten ist, lief er auch jeden Tag wunderbar.
     
  12. Emperor

    Emperor W:O:A Metalmaster

    Registriert seit:
    30. November 2001
    Beiträge:
    13.380
    Zustimmungen:
    0
    Ihr immer mit euren BIOS-Updates. :rolleyes: Datt kann keine Lösung sein, da das vorher einwandfrei funktionierte. Und nen BIOS-Update ist immer mit gewissen Risiken verbunden.
     
  13. Shadowlord

    Shadowlord W:O:A Metalhead

    Registriert seit:
    12. September 2002
    Beiträge:
    3.240
    Zustimmungen:
    0
    Wie stell ich denn sowas an?
     
  14. Emperor

    Emperor W:O:A Metalmaster

    Registriert seit:
    30. November 2001
    Beiträge:
    13.380
    Zustimmungen:
    0
    Er sagte aber, das nen Boot-Failure kommt, was bedeuten würde, daß die Boot-Sektoren im Arsch sind. Wenn das der Fall ist und die als "Nicht-beschreibbar" beschrieben werden, kann er sein System vergessen, da (ich gehe mal davon aus, daß es ein Windoof-System ist) da feste Sektoren für den Systembereich am Beginn der Platte vorhanden sein müssen. Ansonsten würde nur noch ein Low-Level-Format helfen, wovon ich aber abrate, wenn man nicht sehr genau weiß, was man tut...
     
  15. Emperor

    Emperor W:O:A Metalmaster

    Registriert seit:
    30. November 2001
    Beiträge:
    13.380
    Zustimmungen:
    0
    Könnte an der Oberfläche liegen, könnte aber ebensogut an der Steuerungsplatine der Festplatte liegen, also Daten sichern.
    Ansonsten zur Sicherheit noch mal nen neues Festplattenkabel verwenden, wenns geht auch nochmal ne andere Festplatte testen, um Fehler auszuschließen..
     

Diese Seite empfehlen