Windows XP - Fehler bei Installation

Dieses Thema im Forum "Talk" wurde erstellt von viking4771, 27. Oktober 2004.

  1. viking4771

    viking4771 W:O:A Metalhead

    Registriert seit:
    02. Januar 2002
    Beiträge:
    3.858
    Zustimmungen:
    0
    brauch mal dringend hilfe. ich möchte auf dem rechner von meinem dad win xp installieren. hab lw C: platt gemacht und win 98 neu drauf, ohne irgendwelchen schnickschnack. hab dann treiber für mainboard und netzwerk + sound onboard installiert. im gerätemanager is alles ok.

    hab von da aus dann xp setup gestartet, und komme bis nach dem neustart, da kommt ja dann der bildschirm mit dem xp logo, und dann wieder der blaue bildschirm wo die installation dann fortgesetzt wird.

    und genau dann bekomme ich nen schwerwiegenden fehler und die installation wird nicht fortgesetzt. es heisst "die produktkataloge konnten nicht installiert werden..." - schauen sie in die installationsprotokolldatei für weitere infos.
    mit klick auf OK komm ich auch direkt in die protokolldatei. da stehen dann zwei fehler drin:

    ****
    Fehler:
    während der installation ist ein fehler aufgetreten (systemdateizeit ungültig, fehlercode ist 800b0101).
    stellen sie sicher, dass datum und uhrzeit dieses computers korrekt sind und führen sie setup erneut aus. greifen sie ggf. während des systemstarts auf das BIOS zu, um die einstellungen zu überprüfen.

    ****
    Schwerwiegender Fehler:
    es ist ein fehler aufgetreten, der eine fortsetzung der installation verhindert.
    die produktkataloge konnten nicht installiert werden. es handelt sich hierbei um einen schwerwiegenden fehler. weitere informationen finden sie in den installationsprotokolldateien.

    --------------

    zu punkt 1: habe das datum erst im BIOS und als das nix half nochmal in win 98 auf 11.01.2001 und beim 2.mal auf 01.01.2001 eingestellt. hat aber nix gebracht. gleiche fehlermeldung.

    zu punkt 2: das sagt mir nun gar nix. was für kataloge? und warum konnten die nicht installiert werden? weitere informationen in der protokolldatei... na toll, so ein arsch, ich befinde mich doch schon in selbiger, und da sind keine weiteren informationen, ausser dass es ein schwerwiegender fehler ist. :mad:

    die installation stoppt bei einer restzeit von 41 minuten.

    wer kann helfen? lw C: hat eine gesamtgrösse von 3 gb, die zweite platte lw D: auch nochmal 3 gb, davon sind so 2,5 gb frei. aber des wird wohl nix ausmachen, sonst würd er das doch sagen?

    rechner is ein amd duron 1100 mit gigabyte mainboard. wie gesagt network und sound onboard.
    zuvor lief win 98 aber möchte nun xp vor allem wg netzwerk, das ging unter 98 nich richtig, hatte keinen zugriff unter den beiden rechnern untereinander. er is über router angeschlossen, der andere is mein rechner hier.


    edit:

    hab grad gegoogelt und das gefunden:

    Installation klappt nicht ( Fehlercode ist 800b0101 )
    Bei der Installation erscheinen zwei Fehlermeldungen:

    Während der Installation ist ein Fehler aufgetreten (Systemdateizeit ungueltig Fehlercode ist 800b0101
    und schwerwiegender Fehler: Die Produktkataloge konnten nicht installiert werden.

    Lösung:

    Dieser Fehler wird verursacht durch ein abgelaufenes Zertifikat der Datei nt5inf.cat .
    Diese findet sich bei einer vorhandenen Installation im Verzeichnis:
    windows\system32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}
    Bei diesem Zertifikat ist das Verfallsdatum der 29.05.02 .

    Um XP trotzdem zu installieren ist es noetig im Bios die Systemzeit vor der Installation auf eine Zeit
    vor dem 29.05.02 zu stellen. Nach der Installation kann die Systemzeit wieder auf den normalen
    Wert zurückgestellt werden.

    ---

    das hab ich aber gemacht, und es geht trotzdem nicht!
     
    Zuletzt bearbeitet: 27. Oktober 2004
  2. Kellog´s

    Kellog´s W:O:A Metalmaster

    Registriert seit:
    18. März 2002
    Beiträge:
    6.045
    Zustimmungen:
    0
  3. dan666

    dan666 W:O:A Metalmaster

    Registriert seit:
    28. April 2002
    Beiträge:
    17.153
    Zustimmungen:
    0
    DAS sind hilfreiche Kommentare... :rolleyes:

    @viking:
    Warum machst du eigentlich Win 98 drauf? ISt doch eigentlich nicht nötig.
     
  4. Geisteskrank

    Geisteskrank W:O:A Metalmaster

    Registriert seit:
    17. Juli 2002
    Beiträge:
    26.841
    Zustimmungen:
    0
    Ja, das verstehe ich auch nicht. Warum nicht gleich XP und gut?
     
  5. viking4771

    viking4771 W:O:A Metalhead

    Registriert seit:
    02. Januar 2002
    Beiträge:
    3.858
    Zustimmungen:
    0
    ich hatte es versucht, mit der bootdiskette für cd rom von win98 gebootet, aber das setup auf cd is nicht von dos ausführbar. und direkt von cd booten ging irgendwie auch nich.

    aber würde das nen unterschied machen bzgl. der fehlermeldung?
     
  6. Geisteskrank

    Geisteskrank W:O:A Metalmaster

    Registriert seit:
    17. Juli 2002
    Beiträge:
    26.841
    Zustimmungen:
    0
    Denke schon. Das Updaten is eh immer seltsam. So ne XP-CD ist aber normalerweise bootfähig. Und zwar von selbst, halt nicht von ner WIn98-DOS-Bootdiskette, das is klar.

    Hast Du im BIOS das CD-Laufwerk als 1. Boot-Option gewählt?
     
  7. scratch

    scratch W:O:A Metalmaster

    Registriert seit:
    30. Januar 2003
    Beiträge:
    10.718
    Zustimmungen:
    0
    versteh ich das etz richtig, dass du einfach über win98 xp installieren willst??? :confused: :confused: :confused:
     
  8. viking4771

    viking4771 W:O:A Metalhead

    Registriert seit:
    02. Januar 2002
    Beiträge:
    3.858
    Zustimmungen:
    0
    hm im bios hab ich das noch net gemacht, man kann beim hochfahren mit f10 per bootmanager das lw auswählen von welchem gebootet werden soll. da hab ich das cd-lw gewählt und det ging nich.

    @scratch: ja du verstehst richtig. warum sollte ich das nicht tun? kann man ja quasi als update machen oder als komplette neuinstallation. war aber kein unterschied...
     
  9. scratch

    scratch W:O:A Metalmaster

    Registriert seit:
    30. Januar 2003
    Beiträge:
    10.718
    Zustimmungen:
    0
    weil ich solchen updates von microsoft noch nie getraut habe und meistens schief ging, ganz einfach.

    du hast dann viel zu viel daten-müll auf deinem pc und es sind praktisch fehler vorprogrammiert, meiner meinung nach.


    ich hab allerdings für xp noch nie eine bootdiskette benötigt, da sie immer von cd aus bootet, sofern ich es im bios einstelle!
     
  10. Geisteskrank

    Geisteskrank W:O:A Metalmaster

    Registriert seit:
    17. Juli 2002
    Beiträge:
    26.841
    Zustimmungen:
    0
    Ja, okay, das reicht natürlich auch. Dann mußte nicht mehr ins BIOS...und wenn er nicht von CD startet, wundert mich das sehr, denn normalerweise ist ne XP-CD (es sei denn, sie wäre irgendwie mies ge-sicherheitskopiert ;) ) bootfähig...versuch, sowas zu besorgen...

    Zum Update: Wenn C:\ nur 3 GB hat, wird das schon eng für XP. Wenn dazu noch Win98 drauf ist...knapp!

    Nun ja:

    zu den Problemen:

    Punkt 1: Hatte ich auch mal, in dem Fall mal die Systemzeit auf irgendwas mit
    2000 stellen. Das könnte helfen...

    Punkt 2: Solche Meldungen sind eh immer kryptischer Natur. Ignorieren. Könnte evtl. mit mangelndem Platz zusammenhängen, is aber nur ne Theorie.
     
  11. viking4771

    viking4771 W:O:A Metalhead

    Registriert seit:
    02. Januar 2002
    Beiträge:
    3.858
    Zustimmungen:
    0
    teilnehmer, ich werde das so notieren :D

    jo werd das morgen mal ausprobieren per bios einstellen ob das bootet. bin mir allerdings net sicher ob das cd-lw überhaupt bootfähig ist, da bin ich im moment überfragt. aber das lässt sich ja rausfinden.
    normalerweise is mir ne direkte installation auch lieber, und ich weiss auch dass das normalerweise gehen sollte... aber in solchen fällen is bei mir noch nie was normal gelaufen :D

    @geisteskrank: das mit dem zurückstellen der zeit hab ich ja auch ergoogelt, bzw. genau die fehlermeldung mit diesem problem gibts wohl öfter. aber das hatte ich ja schon vorher gemacht gehabt, auf januar 2001. komisch das... :rolleyes:
     
    Zuletzt bearbeitet: 27. Oktober 2004
  12. Geisteskrank

    Geisteskrank W:O:A Metalmaster

    Registriert seit:
    17. Juli 2002
    Beiträge:
    26.841
    Zustimmungen:
    0
    CD-LW sind per se bootfähig. Hängt nur vom BIOS und der CD ab. Da das BIOS ja booten per CD zulässt, ist die CD wohl die Fehlerquelle...

    Zeit-Zurückstellung: Ich mußte da auch schon mal fummeln. Versuch halt ruhig nochmal was früher...
     
  13. ex-parrot

    ex-parrot W:O:A Metalhead

    Registriert seit:
    02. August 2002
    Beiträge:
    822
    Zustimmungen:
    0
    gudnabend!

    ich hab mehr oder weniger gründlich gelesen, was hier schon steht und komme zu folgendem schluss:

    1.) ich würde wenn irgend möglich auch direkt XP installieren und kein 98 vorher.

    2.) ich hab einmal ein nicht-rebootfähiges SCSI-system formatiert(das hab ich aber erst NACH dem formatieren erfahren :D ), da wurde das rom-lw auch nicht mehr erkannt, da müsstest du ein rom ans IDE-port anklemmen zum installieren

    3.) wenn das ned zutrifft/geht/sonstwas würd ich nach nem treiber für das rom-lw gucken


    das fällt mir mal so dazu ein
     
  14. scratch

    scratch W:O:A Metalmaster

    Registriert seit:
    30. Januar 2003
    Beiträge:
    10.718
    Zustimmungen:
    0
    weiß net, inwiefern ein cd-rom-treiber was für den bootvorgang bringt...glaub, dass is eher unrelevant!?
     
  15. ex-parrot

    ex-parrot W:O:A Metalhead

    Registriert seit:
    02. August 2002
    Beiträge:
    822
    Zustimmungen:
    0
    manchmal verschwindet der aus mystischen microsoft gründen mit dem formatieren, und dann kann das mit dem booten von der cd nix werden.....also, in jedem fall mir schon so geschehen, IT'S A TRUE STORY GUYS!! *gruselmusik einspiel* :D
     

Diese Seite empfehlen