Computer-Problem

Dieses Thema im Forum "Talk" wurde erstellt von huber, 19. Oktober 2006.

  1. huber

    huber W:O:A Metalmaster

    Registriert seit:
    20. August 2004
    Beiträge:
    5.097
    Zustimmungen:
    0
    :confused: :( :confused:
    ich hab grad versucht eine festplatte aus nem alten computer von mir per usb- kabel an meinen compi anzuschließen. der compi registriert zwar, daß da ein externer speicher dranhängt, findet aber keinen treiber. die festplatte ist eine alte maxtor (modell 72004a). auch im netz find ich keinen treiber für das teil. ich wollte sie eigentlich als "maxi- usb- stick" benutzen.
    ich hab übrigens win98se auf meinem compi laufen.
    kann mir einer sagen, wie ich das teil installiert bekomme?
     
  2. METALPOPE667

    METALPOPE667 W:O:A Metalmaster

    Registriert seit:
    19. Mai 2002
    Beiträge:
    47.612
    Zustimmungen:
    0
    du hast das ding in nem extern gehäuse ?
     
  3. huber

    huber W:O:A Metalmaster

    Registriert seit:
    20. August 2004
    Beiträge:
    5.097
    Zustimmungen:
    0
    ja genau! mit externer stromversorgung und usb- anschluss!
     
  4. Odin

    Odin W:O:A Metalmaster

    Registriert seit:
    24. November 2001
    Beiträge:
    6.157
    Zustimmungen:
    0
    ich wollte auch gerade nachfragen :D
     
  5. METALPOPE667

    METALPOPE667 W:O:A Metalmaster

    Registriert seit:
    19. Mai 2002
    Beiträge:
    47.612
    Zustimmungen:
    0
    welcher hersteller Evt . die modellnr. vom gehäuse ?
     
  6. huber

    huber W:O:A Metalmaster

    Registriert seit:
    20. August 2004
    Beiträge:
    5.097
    Zustimmungen:
    0
    steht nur folgendes drauf:
    usb 2.0
    ide external case
    case e3 usb2.0 ide 3.5^
     
  7. grinsekatze666

    grinsekatze666 <span style="color:black">Moderator</span>

    Registriert seit:
    15. Juni 2003
    Beiträge:
    22.589
    Zustimmungen:
    0
    *kopf kratz*
    Gibt's auch interne USB-Platten? :D

    Ich fürchte bei win98 wirst du um 'nen extra Treiber bei dem Teil nicht drumherum kommen. Ich hab allerdings jetzt auf die schnelle leider auch nichts gefunden.
     
  8. METALPOPE667

    METALPOPE667 W:O:A Metalmaster

    Registriert seit:
    19. Mai 2002
    Beiträge:
    47.612
    Zustimmungen:
    0
    das ist doof ... steht da was IM gehäuse ?
     
  9. huber

    huber W:O:A Metalmaster

    Registriert seit:
    20. August 2004
    Beiträge:
    5.097
    Zustimmungen:
    0
    nö, die einzige brauchbare info ist "usb 2.0 hdd"
     
  10. huber

    huber W:O:A Metalmaster

    Registriert seit:
    20. August 2004
    Beiträge:
    5.097
    Zustimmungen:
    0
    außen steht noch "mobile hdd"! grad entdeckt...
     
  11. METALPOPE667

    METALPOPE667 W:O:A Metalmaster

    Registriert seit:
    19. Mai 2002
    Beiträge:
    47.612
    Zustimmungen:
    0
  12. huber

    huber W:O:A Metalmaster

    Registriert seit:
    20. August 2004
    Beiträge:
    5.097
    Zustimmungen:
    0
    nö, tut sich leider nichts:-(
    mal mit neustart versuchen...
     
  13. huber

    huber W:O:A Metalmaster

    Registriert seit:
    20. August 2004
    Beiträge:
    5.097
    Zustimmungen:
    0
    löppt nich :(
     
  14. Netfreak63

    Netfreak63 Moderator

    Registriert seit:
    19. Juli 2002
    Beiträge:
    24.995
    Zustimmungen:
    2
    Versuch mal den Jumper auf der Rückseite der Festpladde auf SLAVE zu stecken ...

    Ausserdem ... hat dein WIN98 überhaupt USB 2.0? ... ich glaub nämlich eher nich
     
  15. huber

    huber W:O:A Metalmaster

    Registriert seit:
    20. August 2004
    Beiträge:
    5.097
    Zustimmungen:
    0
    ääähm, "BAHNHOF!" Was meinst Du mit "hab ich überhaupt USB 2.0"? und wenn nicht, bekomme ich sowas für 98se?
    steinigt mich jetzt nicht! ich hab da keine ahnung von!
     

Diese Seite empfehlen