Brauche Hilfe mit meinem Forum!!!

Dieses Thema im Forum "Talk" wurde erstellt von Anke, 24. August 2006.

  1. Anke

    Anke W:O:A Metalhead

    Registriert seit:
    08. August 2003
    Beiträge:
    4.208
    Zustimmungen:
    0
    Auf meiner Seite war ein Hacker. Er hat im Konfigurationsbereich einige Einstellungen verändert. Das ist ein Forum von PhpBB. Und nun gibts Probleme mit dem Einloggen und der Link, der in der EMail.Benachrichtigung steht wenn man eine PM bekommen hat oder wenn man sich registrieren will stimmt nicht.

    Gibts hier irgendjemand, der sich da auskennt und die Einstellungen mal anschauen kann?
     
  2. Der Helm

    Der Helm W:O:A Metalmaster

    Registriert seit:
    02. November 2002
    Beiträge:
    17.533
    Zustimmungen:
    14
    Einstellungen der Software oder Datenbank ?
     
  3. Anke

    Anke W:O:A Metalhead

    Registriert seit:
    08. August 2003
    Beiträge:
    4.208
    Zustimmungen:
    0
    Na die im Administrationsbereich. Der Domainname und der Scriptpfad war geändert. Und wahrscheinlich noch mehr, was ich so nicht sehe weil ich mich nul auskenne.
     
  4. sauerkrautpizza

    sauerkrautpizza W:O:A Metalmaster

    Registriert seit:
    05. August 2003
    Beiträge:
    31.419
    Zustimmungen:
    7
    hi anke :D
     
  5. Anke

    Anke W:O:A Metalhead

    Registriert seit:
    08. August 2003
    Beiträge:
    4.208
    Zustimmungen:
    0
    Hi hannes ;)

    @Helm: Soll ich dich mal als Admin freicheissen, damit du alles siehst? Hab gesehen, dass du dich angemeldet hast.
     
  6. sauerkrautpizza

    sauerkrautpizza W:O:A Metalmaster

    Registriert seit:
    05. August 2003
    Beiträge:
    31.419
    Zustimmungen:
    7
    :confused: :D
     
  7. Der Helm

    Der Helm W:O:A Metalmaster

    Registriert seit:
    02. November 2002
    Beiträge:
    17.533
    Zustimmungen:
    14
    Ist das hier die richtige adresse ?

    http://maniacaliens.ma.ohost.de/forum/

    Hab gerade versucht mich als User anzumelden und werde auf diese Seite verwiesen, die hat keinen Inhalt.


    Aber mach mal ich hab hier eh nix zu tun.

    Ich brauch nur einen Link der funktioniert.
     
  8. Anke

    Anke W:O:A Metalhead

    Registriert seit:
    08. August 2003
    Beiträge:
    4.208
    Zustimmungen:
    0
    Ich hab den Harald gestern gesehen ;) Der hatte Spätschicht. Die Sandra kenne ich nicht. Die ist ganz woanders. Mein Bruder könnte die aber kennen. Der ist da auch.
     
  9. Anke

    Anke W:O:A Metalhead

    Registriert seit:
    08. August 2003
    Beiträge:
    4.208
    Zustimmungen:
    0
    Du stehst da asl eingeloggt. Wenn du dich einloggen willst, dann kommt doch da die Seite, dass die Page entfernt wurde oder ähnlich. Geh dann einfach auf den angegebenen Link. Dann funzt das. Und klick am besten an, dass du eingeloggt bleiben willst.

    Freigeschossen bist du schon.
     
  10. sauerkrautpizza

    sauerkrautpizza W:O:A Metalmaster

    Registriert seit:
    05. August 2003
    Beiträge:
    31.419
    Zustimmungen:
    7
    also kennst du ihn doch ;)
     
  11. Anke

    Anke W:O:A Metalhead

    Registriert seit:
    08. August 2003
    Beiträge:
    4.208
    Zustimmungen:
    0

    Jetzt ja. Wusste nur kein Gesicht zuzuordnen.
     
  12. Der Helm

    Der Helm W:O:A Metalmaster

    Registriert seit:
    02. November 2002
    Beiträge:
    17.533
    Zustimmungen:
    14
    Bin drin.

    Schick dir hier mal ne PN.
     
  13. Motte

    Motte W:O:A Metalmaster

    Registriert seit:
    08. Dezember 2004
    Beiträge:
    27.979
    Zustimmungen:
    0
    Ja, genau, amch das mal... wollt mich auch schon hin und wieder anmelden... aber das funzt nicht! Ich bekomm keine Begrüßungsmail und kann mich dann auch nicht einloggen! :(

    Hi Anke, wie stehts?
     
  14. Iscariah

    Iscariah Moderator

    Registriert seit:
    24. Juni 2003
    Beiträge:
    128.260
    Zustimmungen:
    29
    Der Helm hat es eben auch geschafft!

    Versuch es jetzt nochmal!
     
  15. Anke

    Anke W:O:A Metalhead

    Registriert seit:
    08. August 2003
    Beiträge:
    4.208
    Zustimmungen:
    0
    Das Registrieren funzte eigentlich immer. Nur momentan stimmt der Link nicht, den man zugeschickt bekommt um sich freizuschalten. Deswegen geht das jetzt ohne EMail-Bestätigung. Ich habe keine Ahnung was es da für Probleme geben soll. Andere haben sich doch auch registrieren können.

    @Isi: Guck mal, was deine Frau da so macht :D
     

Diese Seite empfehlen